Is the dependency safe to upgrade?

Gradle

  • 7.5.1: ✔
  • 7.4.2: ✔
  • 7.3.3: ✔
  • 7.1.1: ✔

Kotlin

Google

Third-party

Chinese